Simplex 4010 Smart Sync

Hi all,

This just might be because my 4010 is fried (in a way), but I’ve managed to get the 4010 behaving for the time being (still needs a new sfio board), but I was able to get smart sync to work and got my speaker strobe to flash properly. I had it set to SQAlert (Truealert horn nac (on til sil)) which when I hit alarm silence the strobes continued to flash. However when I set it to QAlert in hopes that the strobes will stop flashing on alarm silence, the truealert nac failed to activate on fire alarm. I turned it on manually which worked as expected but only sqalert seems to work. My goal is to get the strobes to stop flashing on alarm silence, am I missing something or is my 4010 the problem? The only option I see in programming is Truealert horn operation, no strobe options other than Visual Nac operation and setting it to synchronous did nothing.

The SQalert point type silences the horn but keeps the strobe on because when the 4010 was developed that was the operation the FA code required. I know that the 4010 can do what you want. I will look for the easiest way to accomplish. However, be prepared to do do some deeper programming.



The QALERT point type has no default operation. So it not turning on the NAC is correct. QALERT controls SmartSync appliances when custom programming is done. Which you may be doing.

Alright! I know I might have to use SMPL but I’m up for the challenge! The reason I wanted to try this is because there’s a video on YouTube showing a fire drill at a high school with TrueAlerts and when the horns turned off, so did the strobes. It was probably was a 4100 system of some sorts, but hopefully the 4010 can replicate it.

OK, I found the easiest way to turn the SmartSync strobes off at Alarm Silence. No custom control this time. Keep the NAC point type set at SQALERT. Follow the instructions in the programming manual to add the NAC point you are using to List 6. That will do it.

Awesome! It works like a charm! Thanks for your help!