Reporting posts causes glitch

Got a suggestion for the site, or got some feedback? Feel free to post it right here.
Locked
HenBasket
Serious Participant
Serious Participant
Posts: 314
Joined: Tue Apr 05, 2016 11:39 am
YouTube Username: HenBasket

I reported my post to fix a typo I didn’t notice until it was too late, and I got this mess, then was redirected to a 404 page. Any thoughts on why?
Attachments
6368DB48-A0B0-419E-939F-C102B6B79D77.jpeg
6368DB48-A0B0-419E-939F-C102B6B79D77.jpeg (105.54 KiB) Viewed 1966 times
I like to say fr*ck and h*ck on Christian Minecraft servers
User avatar
DownsLife+Safety
Casual Participant
Casual Participant
Posts: 135
Joined: Thu Nov 23, 2017 11:49 am
YouTube Username: DownsLife&Safety
Contact:

Please get this fixed. There's a spambot on the forums and I wasn't able to report it.
DownsLife&Safety ~ Inspiring to prepare safer lives
I'm Prepared, Not Scared! Learn more at ready.gov!
Find my YouTube Channel Here!
User avatar
Simplex 4051
Dedicated Participant
Dedicated Participant
Posts: 3315
Joined: Sat Mar 31, 2007 12:35 am
YouTube Username: Goldenrod636
Location: Pawtucket, RI
Contact:

I'm hoping that there isn't too much of a problem to fix in order to get it working correctly again.
I'm exclusively on Skype now. Add me at amazee_dayzee. I don't do voice or video chats though.
User avatar
FireAlarmTech9
Casual Participant
Casual Participant
Posts: 106
Joined: Mon Jul 11, 2016 1:27 pm
YouTube Username: FireAlarmTech9
Location: South Jersey
Contact:

This is still an issue it seems. The page loads w/o stylesheets (see picture 1) as it tries to load them with the root directory of phpBB pointing to app.php, rather than to just the root directory of the server (see picture 2).

This is a weird issue as I would think phpBB would use the same root for all files on the installation, but maybe not. My experience with phpBB is quite limited as I've only ever installed it once and ran it for a very short time.

The required stylesheets do load if you remove the extra /app.php/ from the URL. I might think that the php error (which I also saw but didn't screenshot) may be related to a configuration issue or incompatibility, which could result in both of these errors.

Image 1
Image 2
Kevin Salvatorelli
My YouTube | My Website | Other Social Media
When I made my channel I didn't know about FireAlarmJrTech9.
User avatar
TheAlmightyZach
Administrator
Administrator
Posts: 164
Joined: Mon May 04, 2015 12:39 pm
YouTube Username: Fire Alarm Tech
Location: Chicago, IL.
Contact:

Thanks all, I’m looking into it now. In the meantime, if there’s a user (not) to report fee free to message me.
Zach - Administrator & Site Owner
Former Fire Alarm Technician for a local company in the Chicago Area, Full Time Student
YouTube: https://www.youtube.com/c/FireAlarmTech
Website: https://firealarmtech.net
User avatar
TheAlmightyZach
Administrator
Administrator
Posts: 164
Joined: Mon May 04, 2015 12:39 pm
YouTube Username: Fire Alarm Tech
Location: Chicago, IL.
Contact:

DownsLife+Safety wrote:
Sun Nov 17, 2019 1:45 am
Please get this fixed. There's a spambot on the forums and I wasn't able to report it.
This should be fixed now! We did a major update to bring phpBB up to the latest version, and further put extra security measures in place to hopefully reduce spam bots. In our testing, everything is working as expected now! 😉
Zach - Administrator & Site Owner
Former Fire Alarm Technician for a local company in the Chicago Area, Full Time Student
YouTube: https://www.youtube.com/c/FireAlarmTech
Website: https://firealarmtech.net
Locked