4100 Speaker taps

Post here if you need help with something related to fire alarms
Post Reply
acs680
New Participant
New Participant
Posts: 19
Joined: Tue Mar 06, 2018 1:54 pm

Fri Aug 24, 2018 2:02 pm

Our 4100es has a 100 watt 25v amp. We have some areas of the building that the voice evac volume is less than desirable. The Simplex tech suggested moving the taps up a position or two. When I went to check a few of their current taps to determine how much breathing room we had, most of the speakers were tapped at 70v .5 watt. Would they have done this intentionally or did they just put them up without checking the taps? What would a 70v .5 tap on a 25v amp really be putting out?
User avatar
Retired STR-SG
Moderator
Moderator
Posts: 794
Joined: Wed Jun 11, 2014 5:22 pm
Location: west TN
Contact:

Fri Aug 24, 2018 3:58 pm

I looked at the installation instructions for several Simplex 70/25 volt capable speakers and all state the speaker comes default set at 25 volts 1/2 watt. Assuming you are absolutely sure you have a 25 volt amplifier, using a 70 volt tap the actual wattage would be about 1/6 the stated power.

Think about it this way. If you had a transformer with a 240 volt primary and a 24 volt secondary but applied 120 volts to the primary you would get 12 volts from the secondary. That would be 1/2 the voltage which would produce 1/2 the current in the load which would be 1/4 the power (Power = Voltage x Current).
acs680
New Participant
New Participant
Posts: 19
Joined: Tue Mar 06, 2018 1:54 pm

Fri Aug 24, 2018 4:01 pm

I'm not 100% sure, but the amp does have a jumper cut labeled "remove for 25v".
User avatar
Retired STR-SG
Moderator
Moderator
Posts: 794
Joined: Wed Jun 11, 2014 5:22 pm
Location: west TN
Contact:

Fri Aug 24, 2018 4:05 pm

I think that jumper sets up the internal monitoring circuitry to the correct voltage level, so 25 volts is probably correct. In the top or bottom there should be a model number sticker that would absolutely confirm the specs.
acs680
New Participant
New Participant
Posts: 19
Joined: Tue Mar 06, 2018 1:54 pm

Fri Aug 24, 2018 4:09 pm

I found the label. It does indeed say 25v. It's no wonder our speakers have been so low since the system was installed.
Post Reply