Simplex 4002 - No 24vdc

Post here if you need help with something related to fire alarms
Post Reply
mb5412
Registered User
Registered User
Posts: 1
Joined: Tue Dec 11, 2018 9:00 pm

Tue Dec 11, 2018 9:33 pm

od evening,

I'm sure this is a cut and dry problem but would like to receive confirmation.

We have a Simplex 4002 that was found to have no 24vdc zone, signal circuit, aux power. Piezo sounds continually whenever 110vac is applied and cannot be silenced.
27vac power is available at secondary of the class 2 xmfr.
Fuse F2 is good. I believe it is a failed power supply board?

What do you guys think.
User avatar
EdwardsFan
Fire Alarm Technician
Fire Alarm Technician
Posts: 657
Joined: Sun Apr 15, 2007 12:59 pm
YouTube Username: Mircomfan
Location: London, Ontario
Contact:

Thu Dec 27, 2018 10:09 pm

Sounds like the motherboard may be fried. I have an EST 6601 that was doing the same thing, and it was determined it had a faulty motherboard problem, we ended up replanting the panel.
"Never forget your history, Nor your destiny." - Bob Marley
User avatar
Retired STR-SG
Moderator
Moderator
Posts: 814
Joined: Wed Jun 11, 2014 5:22 pm
Location: west TN
Contact:

Fri Dec 28, 2018 2:55 pm

There are 24 volt and 5 volt test points on the left edge of the CPU board. The exact location varies some with the version of the board. There is some 24 volt power because that operates the piezo. There are 2 fuses on the power supply board under the CPU. Have to take the CPU off of the frame to get to them.

I have no idea if parts are available for 4002 any more. They were getting difficult to get years ago. The 4002 is a 30 year old product.

When 4005 came out it was the replacement for 4002. The 4005 is out of production for some time also. There was a kit to mount 4005 in a 4002 box in an effort to get customers to upgrade then.

I would recommend replacing the system with a new product.
Post Reply