Fire Alarms at UAlbany

Well, the panel was going off all day Tuesday, and just now, they shut down the entire alarm system. I heard the trouble buzzer go off, and then very shortly after, all the fire droors shut. So, After my co-worker called someone to investigate why, I went out to the entranceway and saw NOTHING lit on the remote panel. So, it seems they shut it down, and I just got word that it’s because of the construction downstairs at Wendy’s. So, there you have it. I’ll have more on this story later…

Well, that was quick! Everything’s already back up and running!

Well, it didn’t take long for this to happen. I got caught up in my first fire drill of the year today! I was in physics, and it was literally the end of class. We were just about to leave, when all of a sudden, the strobes started to flash! I was like “Perfect timing!” We all took our time getting out, because we had to hand in our homewoork assignments. I also had other business to take care of w/ the professor (accomodations for the test next week), and after I took care of that, I left. I left just as the constant slow whoops started. And unlike oceans, I got out very quickly.

A few interesting notes: there was an HVAC unit in the LC I was in, and just as the strobes started to flash, I heard it power down, so that was pretty cool to hear. Also, the strobes on one of the speaker/strobes wasn’t working. Maybe the bulb went or something. The speaker still worked though, and the strobes on all the rest of the alarms worked as well too.

And no, I didn’t get the drill on camera. Like I said, I had some business to take care of w/ the professor, and plus, this year, I’m only recording if I’m in a place that hasn’t been caught on camera already. Reason being, all the places I’ve recorded from are basically of the LCs, so I have a ton of vids from that, and I don’t need anymore.

But there you have it! First fire drill of the year. And it only took 2 weeks and 2 days, vs. a whole semester :wink:.


I just wrote to the Fire Protection Specialist and COde Coordinator on campus and told him about the burnt out strobe light. SO, we’ll see what happens from here.

OK! He told me a couple of things. One, the drills for the LCs are done with until March. Second, this is his reply about the alarm:

[quote] Thank you. This information is helpful, and I will work to repair this device. [/quote]

Feels good to do a good deed! :smiley:

Exactly! :smiley:

I remember helping to get some alarms at my school turned back on. (The HDCs and the 892s in the Modular Building)

But not today!

Not 2 minutes after I walk in, the fire alarm goes off, and everyone high-tails it out of there. I met up w/ one of the custodians outside and asked if it was planned, and she said no, because the director of the campus center usually tells them if there’s one coming up. I turned my head to see the director talking to the graduate assistant who worked in the office w/ me. He told both of us not to let anyone in (and believe it or not, people were still going in at that point), and he was going to go see what happened. So, I got to play Fire Marshall for a little bit! :smiley:

Ten to fifteen minutes later, they shut off the alarm and reset the system. I went back to my office (after first opening up all the fire doors) and my boss asked me to go to the storage room and get a file. So, on my way there, I ran into the director of the campus center and asked what happened. Well, guess what? Someone pulled it.

So, that was part of my morning. I didn’t have my regular camera on me at the time, so I just shot a quick vid w/ my cell phone. I’ll post it as soon as I figure out how to get it off of my cell, because i usually send it to my e-mail, but i can’t do that because the file size is too big. I’ll probably have to order the cable that allows you to hook up the phone to your computer.

I’m in the Science Library right now and I gotta get back to my academics, so until tonight, adios!

Another fun adventure today, thos one w/ the horn/strobe systems! I stayed late today because I had to take care of some things at the Library. After I was done, I started walking to my car. Now, over the summer, I found out that the quickest way to get to where my car is parked is to go through the Social Sciences building. Well, I arrive at the entrance to the building, and I think I hear buzzing, and sure enough it was the remote panel, but I didn’t think anything of it, because they’re always resounding for trouble conditions. Well, I open the door, and the buzzing stops for a second, and then resumes. But when it resumes buzzing, it resumes in pulse, and the alarms started sounding!

Now, 2 things told me this wasn’t a drill. One, it was done at 4:30, which is NOT a time they do drills (usually, all the academic buildings are done in the morning or early afternoon, not in the evenings). And 2, the alarm was silenced after only 2 or 3 rounds. This also told me that someone must have been messing w/ the system. I was right below the weatherproof AS when it went off, and I must say, although it didn’t seem loud, it did leave me w/ a headache for a while afterwards. They also didn’t reset it immediately afterwards either. They let the strobes flash for a couple of minutes. Everyone was wise and still evacuated, and no one went in until after the strobes stopped flashing.

Now, because of that 1/2-second pause of the ASs, the ASs did their blasts when the annunciator was in the silent phase of the pulse, which is just what I thought would happen. Now, there’s also this area on the corner of the podium between the humanities and the social sciences, but isn’t really part of a building. Well, when I went that way (due to the alarm preventing me from going the way I wanted to go), I saw all the strobes flashing on the ASs in that area, so I know that area is wired to the system of the Social Sciences building, and that makes sense, as that area is currently under construction, thus, the probable cause of the alarm.

But yes, that was part of my afternoon.

An even that occured today made me realize how much is really going on around the campus alarm-wise.

This vid really illustrates what happened in cartography today. The annunciator kept going in and out of trouble. It went off for like 2 minutes, then they managed to silence it. But, a few minutes later, it went off again, and it was silenced after 30 seconds or so. And yet again, it went off a few minutes later for a few seconds and after about 10 seconds, it was again silenced. This repeated at least 2 more times before class ended. And luckily, it was a short class. Normally, the class is an hour and 20 minutes, but being as it was our last class, it was only 45 minutes long. As we left, the annunciator went off AGAIN, and I went over to it, and just as I got to it, it stopped. Unfortunately, I still don’t know what the problem was, as as bad luck would have it, the screen only changes on the annunciator that acknowledged the problem, so it still showed the “TROUBLE Press ACK to Review” screen. A girl behind me asked what it was, and I just said it’s a trouble, and she looked at it briefly, and read the screen aloud, and then we both left.

On Tuesday, I was eating lunch in the food court and I heard buzzing, and I KNEW what it was. So, I left my lunch for a second and went over towards the panel, and I couldn’t see the trouble LED flashing, so I then went to the annunciator in the entranceway and saw the trouble LED flashing. I thought maybe the trouble LED on the panel was burnt out, but I looked up at the panel again and I then saw it flashing, so the glare from the windows must have just affected my ability to see it.

Well, it buzzed for about 3 minutes, and then the trouble just seemed to go away. Well, I finish eating, and then went to my cartography class. After that, I went and finished up a lab, and noticed that in the computer lab in the science library, they’re moving some alarm components! They’re moving an MT and a pull station (NBG-10LX) onto this was that sticks out (probably hides a support beam). The MT was already there, and a backbox for the pull station was up w/ wires in it, but the pull wasn’t on it. The backbox where the MT used to be was still there. And oddly enough, the MT was mounted on one of those devices that’s used to retrofit existing pulls to ADA levels.

And FINALLY, they’re doing more rennovations in the campus center. They’ve knocked down a few walls just to make moving about a bit easier, but in the process, they had to disconnect some system components, which consist of 2 pull stations and some magnetic door holders. Work for some reason hasn’t been going on for a while now, and nothing disconnected has been re-connected. On one end, the conduit for a pull station is up, but the pull isn’t in it, and neither is the wiring. And the wiring that went to the pulls came from the same IDC that the smoke detectors in that area are on, so, there’s this spool of wiring hanging from the ceiling at both ends. I hope they get more wrok done soon…

Well, it was the first day back, and the first day of the Spring semester, and a LOT happened.

To start, the wall construction is complete and the system in the campus center is out of trouble mode. They took out the old doors and put in new ones / fire holders built into the closers.

Second, who would have thought that on the first day of the new semester there would be a false alarm? Well, I didn’t, but it happened anyway! I was in the bookstore trying to buy books and the alarm goes off. Luckily, I had my camera w/ me, so I got some videos:

In the second one, we were going back in because they said we could wait in the cafeteria of the main building because the alarm wasn’t going off in there (seperate system). The alarm went off for about 10 more minutes and then they shut it off.

What a day…

Wow. Youc ampus has some large loud ass bells there.

Despite what my camera captures, it wasn’t loud at all. At least not to me, and I was near 3 bell/strobes when it went off - 2 you can see in the vid, and there was a 3rd to my immediate left.

Cameras do have a tendency to distort the sound making it louder or quieter than it really is.

Wow, this semester is just full of alarm events, and we’re not even a full week into it!

Well, today’s event wasn’t like last Wednesday’s, but it was still pretty cool. As I’m talking to my spanish class, in the basement of the Humanities building, I thought I heard the sound of a 4100 piezo in pulse. Well, my instincts were right, and as I kept walking, the sound kept getting louder, and lo and behold, I finally found the room where the sound was coming from, and inside the room was the 4100 system for the Humanities building!

As you can see by the pair of legs sticking out in front of the panel, they were testing the system, but they disabled everything (NACs, door holders, HVAC connections, the works). It’s a pretty big 4100 - 3 bays instead of 2, like the one in the food court. Here’s a clip I took:

The second blast is longer because the guy acknowledged the alarm condition, and the panel does that little “chirp” whenever a key is pressed. He always acknowledged it by either the second or the third pulse.

So, that was part of my morning, and no, I didn’t introduce myself to the guy running the panel.

They finally updated the police log w/ the info about the alarm last week:

“Fire alarm activated by smoke detector activation due to smoke from pannini machine. No fire.”

At least the system didn’t malfunction again.

What’s a pannini machine?

Its a machine that makes basically grilled sandwiches, and as you can imagine, can make smoke.

So people have to be careful. One of the false alarms I had was because an idiot Culinary student didn’t watch her food.