Delayed startup with the air conditioner

First off, I know it’s not time to start using the AC just yet (I don’t live in Florida or southern California), but I wanted to address this problem way ahead of time.



Back in the summer of 2016 (when this problem started), I seem to have noticed that the AC in my house would have a delayed start when it powers up.



Here’s a rundown of what happens when a delay occurs. First, I’d hear a somewhat loud AC buzz, and then the air would start circulating from the ceiling vents scattered throughout the house. From my experience, the delay can be as short as ~5 seconds to about as long as 20 seconds or so; and in some cases, there’s no delay at all.



Thankfully no damage was done by the AC in 2016. During the summer of 2017, the same thing happened, but, once again, no damage was done, thankfully.



But the delayed startup, especially the super long delay, makes me worry that it could start a fire at any moment. I say this because I saw a YouTube video of a building’s fire alarm going off due to an air conditioner catching fire or something like that (I have the link to that video saved somewhere, but I’m too lazy to go and search for it) – well, at least according to the description of that video.



Unfortunately, I have no idea how long that air conditioner has been installed. For all I know, it may have been installed when the house was originally built (meaning that it would have been in use for about 30 years since the house was built at around 1988 or so). Or it could have been a replacement. I’ve only been living in this house since sometime in 1997. But even with that in mind, my earliest memory of hearing that AC was sometime in the early 2000s.



Could it be time to replace the AC? Since it’s too cold to use the AC, what can be done in the meantime?

I’ll try to be helpful but there are no guarantees. I am not an electrician, but have a lot of electrical experience with fire alarm systems and clock systems. I also am not an HVAC tech but have an older house with an older HVAC system which I have repaired several times. If I called a repair person I would have gotten a good laugh and a visit from the sales department.



You only mention AC but not heat. Is the same system your heating too? Is this a split system with a furnace inside and an AC condenser outside? Or is it a single unit system with one big box outside? Gas heat with AC or a heat pump system?



My first impression is the loud AC buzz could be from a bad fan control relay or the fan itself. The fan motor bearings could be worn and binding or the start capacitor could be failing. If the system is used for heat is are there any strange noises when the fan starts for that? If you turn the fan on manually at the thermostat is there noise and a delay?



The other thing that comes to mind is an electrical problem in the house. Have you noticed that lights change brightness or appliances run faster or slower when something else turns on or off? Like the light in the living room gets dimmer when the refrigerator turns on. That would indicate a problem with the wiring which could cause low voltage at the furnace causing buzzing relay and delayed fan start.



Think about these questions and then we make the next step.

I’m pretty sure that the furnace and the AC are separate.



The furnace is in a closed off room in the basement. Not sure if it’s a heat pump system, but about three years ago at the time of posting this, the furnace was replaced. At the time of the furnace replacement, I heard something about a “new boiler” or something like that.



The AC unit, on the other hand, I believe, is placed in the attic, along with a condenser outside.

OK, sounds like you have completely separate systems. The term “new boiler” sounds like you have hot water or steam heating with radiators. Either the big stand up kind or the baseboard type. Then a separate AC system with an air handling unit in the attic.



The radiator system probably came with the house and the AC was added later.



The same questions apply about manually turning the fan on and the possible problems with relays, fan motor, capacitor, or voltage issues. With a completely separate system the issues would only be evident when using the AC.

To my knowledge, I only remember the former happening.

Not sure what you mean by “turn the fan on manually,” but I had noticed a noise and a delay. Not sure if that answer helped, but my room is very close to the AC unit, and I usually take notice when it powers on (the “Fan” switch on the thermostat is always set to “Auto” all year round, and we don’t ever change it to “On” if that’s what you meant by “turn the fan on manually”).


So you have noticed lights changing brightness when the AC starts. It is perfectly normal for there to be a flicker at the moment the AC turns on because the motor start surge can be up to 5 times the running current draw. Remember there is an inside AHU fan motor, the condenser fan motor, and the compressor turning on. That can be quite a load. However, if the brightness change lasts for as long as the AC is running that points to the voltage dropping because of the load which is not a good situation. May take an electrician to check the wiring.



Yes, the AUTO - ON fan switch on the thermostat is exactly what I am mean. If the fan is set to the ON position are there any strange noises or a delay? Keep in mind that only the inside fan will run so the load is much less than the entire AC system turning on. But it can be a clue in solving the mystery.



It may take waiting until AC season is here to really solve the problem. The entire system may have to be running to measure for voltage drop issues.

To paraphrase what I’ve said in a previous post, the fan switch was never set to the ON position during either of the past two summers, so, as you said:

In the meantime, I’ll forward a link (soon) to this post to my dad and see what he says. I talked to him about the issue before, but, to my knowledge, he hasn’t done anything about it (probably because I only talked to him about it once).

Sorry for the bump, but how long do you suggest it to be on for? When it’s on Auto, it usually cycles on and off every 10 minutes (yes I’ve taken note of that – it was when I couldn’t sleep).

Troubleshooting an AC system is no different that any thing else. To find out where the fault is requires breaking the system into smaller sections. In your AC system there is the indoor air handler / evaporator unit, the outdoor condenser unit, the freon flow components, and the electrical controls.



You said in your first post there is sometimes a buzzing noise and delay in the air beginning to circulate. You also stated “the delay can be as short as ~5 seconds to about as long as 20 seconds or so; and in some cases, there’s no delay at all.” I asked if the fan is turned on manually is there a noise or a delay? All that takes is going to the thermostat and changing the switch to ON. That manually starts the indoor fan. If you flip the switch to ON is there a buzzing noise - YES or NO? Is there a delay in the air starting to circulate - YES or NO? Because you state the delay is between 5 and 20 seconds that should be how long it takes to determine the results of that test. Because this is an intermittent issue it may take several times of switching between AUTO and ON to get some average of results.



If there is a buzzing noise and delay then the issue seems to be in the indoor unit. A short delay is normal as the blower wheel is a heavy part and it does take a few seconds to spin up to full speed. Mine starts immediately but takes 3 or 4 seconds to reach full speed. If there is no buzzing or long delay the fault has some other reason. Have to start somewhere and this is the easiest first test.

Update: just today, we started to use the air conditioner for the first time since last summer (actually, the last time the A/C was used was back in October) – things have gotten somewhat worse than the situation I’ve been dealing with for the last two years.



Now I feel like the long delay is even more than 20 seconds long. It seems like it’s buzzing a bit louder than usual, thus making me very nervous.



As for the short delay, the air starts blowing after a short while (which I feel like it’s a bit less than 5 seconds) like it did. However, there seems to be some buzzing heard a while after the air started blowing through the ceiling vents; then the buzzing gets a bit louder; and, much like how it behaves when there’s a long delay, it buzzes for a while; and then it restarts (well, kinda).



I (still) haven’t shown my dad this topic yet, but I’ll show him this post tomorrow morning, even if there’s no response between the time I post this up until that time.

Update again: situation is getting worse. This time, I discovered a water leakage in my room, told my dad, turns out that’s due to the A/C.



For some reason, the water is leaking through the ceiling fan, and it’s also causing it to run slower than usual.

Well, I’m faced with a dilemma. I did a search on Google regarding water running through the ceiling fan, and now I’m scared to even hit the sack.



Here’s the article I was looking at: <LINK_TEXT text=“https://www.americanleakdetection.com/b … ling-fans/”>What to do when leaks damage ceiling fans | NewsLeak</LINK_TEXT>



When I told my dad about my concerns, he told me that I could just shut off the fan. But the problem with that: I believe it takes two tries to turn it off – and on the first try, it goes faster, which might actually make the problem worse.



Unfortunately, there was no other choice. My dad did mention shutting off the breaker, but he said that he wasn’t willing to do that, as the above article suggests (guess that means shutting off the power to the whole house; I don’t know if shutting off the power in parts of the house is feasible).



And the worst part is: we don’t have any fire extinguishers in our house (I wish I was making this up, but, sadly, I’m not). :x



The leaking started at around quarter to 9:00, and it’s now after 11:00 PM as I’m typing this, and it’s still holding out.



My question is: how long do you think it will hold up? I ask because, obviously, it’s late, no one’s around, and – as much as I hate to admit it – I could be in imminent danger. The weather outside, I believe, is expected to cool down to the point where the A/C can be shut off. Can it still be a problem even if the A/C doesn’t run for an extended period of time. The other thing is: I don’t know when or if a qualified electrician will be available tomorrow morning.

Update again: half past 1 in the morning, and my dad just shut off the A/C just shortly after midnight. The dripping seems to have decreased, but it’s just barely doing so. The fan seems to be operating like normal, despite a few water droplets, and the innards are wet inside. Probably still needs to be inspected.

The source of the water is condensation from the A/C. As warm humid air is blown through the evaporator coil the moisture in the air condenses on the coil. The A/C unit has an internal pan under the coil to catch the condensate and drain it through a pipe to a drain or just outside through the wall. Many times there is a second pan under the A/C unit to catch and drain away any water that condenses on the outside of the unit or an internal pan overflow.



It sounds like the drain pipe for the condensate pan(s) is plugged up. That happens to many units and the drain line has to be cleaned every few years.

No electrical problems, but… Last night I happened to pass by the furnace closet just as the AC shut off. I heard the sound of water pouring out. Sure enough there was a puddle on the floor under the unit. It was late and the AC was not going to run much overnight so I let it be until morning. Plus it is a concrete floor so no rot to worry about.



I figured the drain line was plugged. It happens sometimes. When I opened up a pipe joint I expected to have water pour out. Nothing. The drain line was completely clear. That meant the problem is the pan under the “A” coil on top of the furnace. When I took the cover off the pan had a bunch of crud in it blocking the water from escaping. I scraped out as much as possible and did some research.



I found the product pictured below that is suppose to clean out existing crud and prevent more from forming. The local Home Depot had it in stock so I got some and put them in the coil pan as best I could. We will see how it goes.

Update. I wanted to be sure the condensate pan clean up and the chemical tablets took care of my overflow issue. Instead of reconnecting the pipe to the outside I let the water drip into a bucket. I got the unit back in service around noon. From then to 8 PM the bucket filled to the 2 gallon mark. I emptied bucket and since 8 last night it is up to a little over 5 quarts. So in 24 hours that is 3 and 1/4 gallons of condensate water. That gives you some idea of how much moisture an AC takes out of the air.

Update: we actually managed to get a brand new A/C unit, which is a Carrier Infinity series. We also had to replace the Honeywell thermostat that was previously responsible for controlling the now old A/C unit as well as one zone of the heating system, however, the other Honeywell thermostat that only controlled the other zone of the house for heat is still intact. Carrier does have an app for that, but my dad says that it’s not exactly secure, understandably.



(You have no idea how desperate I was to regain access to the forum just to tell you about this)



Here’s a rundown of what happened this past week:



Tuesday (6/19): Had two service people come in to take a look at the A/C unit as well as the one outside. According to one of the service people, the numbers for certain parameters (I don’t remember the exact numbers) were “off the charts”. Because of this, he said that the A/C unit needed to be replaced entirely as that said A/C unit was about 25 years old (which was several years before sometime in 1997 when we moved to the house we still live in; I think I overheard that the unit is from 1991, but not sure about that).



Before the service people had left, an appointment was made for the next day.



Wednesday (6/20): Another service person came in at around 6PM to discuss options for new A/C units with my parents. There was eventually an agreement on what option was best (see top of post).



Thursday (6/21): This was when the A/C replacement took place, and I didn’t even expect that to happen the day after the appointment – especially at around 8:00 in the morning. Then, shortly after that, another ceiling vent was added in the family room (not sure why though).



Friday (6/22): Even though the new A/C was installed, there was another service person that came in to clean out all of the air vents in the house.



The only thing left to do is to put in new filters, other than that, I think we’re good (I was out of town at the time of posting this). There should not be any more startup issues as well as water leakage issues.

Yes, I think putting new filters can help in resolving this issue, as I too faced the same kind of problem, but then I took assistance from reliance electric motors and they helped me in getting my problem solved. Hope this helps you too.
Thanks.