Drill Mode - HORN - STROBE

The fire panel (FACP) that i’m using is ES-200X FIRE LITE and the power supplier that i’m using is HPFF12 HONEYWELL , I ran the fire alarm cables into class B, i having some issues when the NAC #4 every time i set up drill mode in FACP panel every horn strobe in the building is flashing but doesn’t make any sound except 4 horn strobes are making sound in a weird intervals the sound is not consistent sometimes it takes 30 seconds to sound or 1 minute or 10 seconds something like that so i replaced them for 4 news h/s and the sound stop except for 2 h/s they are still sounding. The voltage is good there is no short no ground fault. Need some help and advices, thanks.

This may be an issue with sync protocol. What horn/strobes are you using?

I’m using P2WL-LF, Low Frecuency Sounder Strobe for interior apartments

Ok. Do what coding/sync protocol are the NAC’s set to? Make sure that they are set to System Sensor sync. Also, do you have any horn/strobes that are not from System Sensor on the system?

NAC 4 output feeds HPFF12
NAC 4 is programmed for Temporal 3 Coding
Type Code: Synced Strobe
Type of Strobes: System Sensor

DIP Switches 1 off & 2 on
DIP Switches 3 off & 4 on
DIP Switches 5 on & 6 off
DIP Switches 7 off & 8 off

Try setting nac panel dips 1-4 all off to follow the sync input.
If that doesn’t work leave those dips off, and try using the remote sync output of the es-200x instead of the nac circuit.
I think the remote sync is filtered power and the nac outputs are not.
No programming for remote sync output, it follows whatever nac 1 is programmed to do.

If that doesn’t work, send a pic of the wiring of the nac panel input.

Make sure that all of the NAC’s on the panel are set to System Sensor Sync instead of temporal. Also, make sure that all of the NAC’s on the power supply are set to “pass through” mode. That should solve your problem.