More computer questions....

I have been having internet issues for about a week. Not sure what is going on, but it is as slow as can be and 50% of the time I try to load a web page, it doesn’t come up. This is 100% an internet service issue. It happens on every device in the house. We have Verizon and use Google Chrome, and have been for a while.

I get the following message when a page fails to load:

This Page is not available


I click on the “details” link below and this is what appears:

The server at can’t be found, because the DNS lookup failed. DNS is the network service that translates a website’s name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.

Reload this webpage

Press the reload button to resubmit the data needed to load the page.

Check your DNS settings

Contact your network administrator if you’re not sure what this means.

Try disabling network prediction

Go to the Chrome menu > Settings > Show advanced settings… and deselect “Prefetch resources to load pages more quickly.” If this does not resolve the issue, we recommend selecting this option again for improved performance.

Allow Chrome to access the network in your firewall or antivirus settings.

If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.

Do you know what your current DNS server that you are using is? Most likely it is your ISP’s DNS server. Try a different DNS server, and see if that fixes the problem. Google has a public DNS server that is worth a try (includes setup instructions): <LINK_TEXT text=“ … docs/using”>शुरू करें  |  Public DNS  |  Google Developers</LINK_TEXT>

I honestly don’t know what I have right now. This is all Greek to me.

Let me help you out with some jargon. I sometimes forget this is a fire alarm forum, and not a computer forum. Lol.

ISP = Internet Service Provider. In this case, it would be Verizon

DNS= Domain Name Service. It translates domain names such as “” to the IP address used to find and connect to the server.

IP Address= Internet Protocol Address. Basically a bunch of numbers that uniquely identify a server and help to locate it. For example, the IP address of these forums is “”.

OS= Operating System.

Sorry, I have no idea what OS you are using, so I can’t provide specific instructions for finding out your DNS server. If you tell me what OS you are using then I can try to help you find out your current DNS server.

Thanks, I was really unsure how the DNS worked, I was aware of the other info though. One pc has Windows Vista, another has Windows 7. This issue is also involving my PS3 when I try to play online.

Might be your cache of your router or modem. Did you try Un-Pluging those or connecting your computer directly into the router?

I’ve tried plugging and unplugging with no success. The DNS would appear to be the culprit. Things are a little more smooth this evening, so I’m not sure if the problem was resolved? I’ll have to see if it consistently stays this good.

Yeah, might have just been an outage in your area.

Let us know if it seems to be doing better. If not, I will be happy to assist you in trying to fix the problem.

Working better still…a few hiccups here and there, but an improvement.

Seems like it was probably a Verizon issue, and they fixed it (or are at least working on the problem).