Security Certificate Expired

Every time I refresh the site, it goes to a page warning me that this site could be ‘dangerous’. Please fix.

We’re aware of the problem. I notified our Administration, so hopefully the issue should be resolved soon.



Thanks for your patience.

Yeah, I’ve been getting this too.

Yeah it just started for me last night. It really isn’t that bad but it probably should be fixed.

This appears to be an issue on my phone in Safari and Chrome, I’ll check on my computer later.









Edit: The cert expired yesterday according to Chrome:

This isn’t just an issue on the forums.thefirepanel subdomain it’s also on the main site (thefirepanel.com) with the same message.

We’re aware of the Security Certificate issue and are working on a solution.



Thanks!