Silent knight 5820 XL

Anyone know of a way to disable ground fault detection on a SK 5820XL panel? I know…I don’t like to do this. However the GC and my project manager have out me in a bad position and I have a final with AHJ. I have an active ground fault on the panel and very little time to find it. The systems functions correctly with the ground fault, would just like to pass this final and then take care of the problem. Any help would be great thanks!

Some systems have a jumper to disable the ground fault detection for trouble shooting purposes, but most don’t anymore because it’s a bad idea to leave a ground fault on the system even if its operating correctly at the moment.

You need to reschedule with the AHJ and find the problem.