Simplex 4005 "Wrong Card" Trouble

So I recently obtained a Simplex 4005 control panel. I bought it used off eBay.



To make a long story short, I logged into the level 4 access mode and added one of the 4 cards that came with the panel. It’s a 2 NAC/2 zone card. I don’t have any other cards, since the rest of them were garbage.



Anyway, I programmed it into the system as a “2 Input/2 Output” card. I have it plugged into I/O slot 5, and it’s saying it’s the wrong card. I’d like to get this going as soon as possible, so please let me know.



Here is a video I made explaining everything: Simplex 4005 Fire Alarm Panel - YouTube



It might have some helpful information, I’m not sure though. Thanks in advance!

This is somewhat of a dilemma. I watched your video and probably need to watch it again.



We don’t know the panel history but we do know it was damaged in shipment.



The programming is correct for that I/O card. There is only one selection for a 2 IDC/2 NAC card.



I would carefully check the card edge connectors for bent pins that may be touching or a foreign object in a connector. Be sure the ribbon cable from the CPU is fully seated in the connector on the power distribution board.



The distribution board has chips on it for address decoding and communication steering. If this panel was damage by lightning some of those chips could be damaged. That was a fairly common failure with these panels.



After thoroughly checking the distribution board for damage, try programming your I/O card to a different socket location.



That is all I can think of at the moment.

I just did a thorough inspection of the card itself and the connections on the distribution module. Everything looked fine, except for the burn mark which I previously mentioned. I removed the card and added it to slot 4, of course deleting and re-installing it in the programming, with the same results, unfortunately. I suppose it’s not looking too good at this point. All I can assume is that the distribution card has to have some pretty serious damage, but maybe it can be replaced? What I’m hoping is that whatever happened to it did not reach the main board.

Could having the only card in the system not in the first slot be a potential cause of the trouble?

I remember you mentioning a burn mark but I am not sure where it is. That is probably a sign of damage.



Also like kcin556 said. If the first card slot is not damaged try installing your card there. Some of the software revs didn’t like holes in the card sequence.

Is that safe? I read the manual, and it says slot one is designed for a 4-point IDC card. Will this card work in this slot?



The burn mark is one one of the chips right by slot one. It can be seen at 6:42 into the video.

I see the burn. I also see the top of that chip is partially blown off.



Any damaged chip on the board can mess up the address decoding and/or data for all of the card slots. 41 years experience tells me that most likely the other chips on the distribution board are damaged to some degree.



Basically, that board is toast. Sorry to be the bearer of bad news.



I would bet the first card in the system had a PIV connected, probably without suppression of any kind. Either that or a connection to a device in another building. Those are the most common circuits that lightning can enter a panel through.



Hopefully the damage did not get to the CPU board.



I’m not aware of a restriction on card locations, but I never tried that either. However, it doesn’t matter at the moment.

Well, thanks for telling me. I appreciate that, and I will defiantly take your word on that. I’m not even sure if I should try to replace the board because who knows if the damage reached the CPU. Gosh darn it.

Here is one of those can’t make it any worse suggestions.



Examine all the chips on the board very closely. Get out the Sherlock Holmes magnifying glass and the super bright light. Be looking for any that have even the slightest swelling or cracks. Those are blown.



If you find some with no outward damage, remove the blown top chip and any others that have visible damage from the board. Maybe - just maybe you can make one or two card slots work.



After all, it doesn’t work now.

Thanks for the suggestion, but I think I’ll pass on that suggestion. My dad knows some fire alarm techs who may possibly be able to get that part, so I’ll look into that. I think it’d be nice if I could just get a new distribution board on it and be done with it, haha.

One more question. Does anyone know how I remove the card? I unplugged both the connections, but now I’m trying to remove those plastic pieces that hold on the board. I can’t seem to get them.

The distribution boards are held in place by nylon snap posts. They have a little tab that latches the board in place. Squeeze the tab while gently lifting the board.

Those diagrams you post are always so helpful! Thanks!

If I may, I would like to bump this topic, mainly because I am still having this problem. Lambda sold me a new distribution module, which was very nice of him. Unfortunately, the 4005 is still giving me the wrong card trouble. All I can assume at this point is that either the CPU is fried or my one zone/NAC card is fried.



Someone suggested in the comments on the video I just posted (Simplex 4005 Update 3 - YouTube) that I look into doing a factory reset on it. Does the 4005 even have a factory reset, and if so how is it done?



Thanks in advance! And a special thanks to Lambda who tried hard to get me the card.

I’ll bet it has something to do with either the two standard IDC and NAC cards being missing, or simply that the only card on the system is not in the first slot.



But first, check to make sure you have the jumper settings on the card matching what you have entered into the panel. Also, you haven’t accidentally entered it as the Class A version of the card, have you?

No, I double-checked and I have confirmed that it’s not programmed as a Class A. You might be right about not having the other cards. And I can’t plug the one I’ve got into the first slot since it’s only for an 4-zone IDC card. I haven’t changed the jumper settings since I got the panel, but maybe I’ll check those.

It is possible that the 2/2 I/O card is damaged. If you truly can see a burned place on the CPU then it could be damaged too. The severity of the damage on the power distribution board is such that it is very likely that other chips on the PDI board are damaged too. It is also possible that the I/O cards that were connected are damaged. It is not necessary to see visible damage for the chips to be fried.



It is highly likely that this panel received a lightning strike. It is not unusual for all the circuit boards in a lightning strike situation are damaged. I have seen that a number of times over the years.



There is a factory default procedure that I will PM to you.