Simplex 4010 / Spectralert MDL Module Help

Hi everyone,

I just acquired a new Simplex 4010 panel today! The one listed on e-bay from the construction surplus company. It was posted on the forums too. Anyway, I receive the panel and it looks great, I mount it on the wall, wire it up and it all seems good until I hooked it up to my System Sensor MDL module, I then get a NAC 1 fault since it’s hooked up to NAC 1, however I installed it according to the manual and have a 10k EOL resistor on the last device. If I wire directly to the advance without the sync module, it works like a charm but of course it’s out of sync and the whole point of the module is to get my Advance products to sync. I can’t seem to figure this out but I’m sure I’m missing something and it’s probably right in my face.



I wired it in 3 different ways to see if would work. All methods failed as described below



First Try: Nac 1 to Zone 1 Power In then jumped to Horn Control. Then Zone 1 out to all my Advance products with a 10k EOL Resistor at the end.

Second Try: Nac 1 to Zone 1 Power In, Nac 2 to Horn Control. Then Zone 1 out to all Advanced products with a 10k EOL Resistor at the end.

Third Try: Placed EOL resistors at Power In and Horn Control. System gives Nac 1 fault (connected to Power In) Nac 2 (connected to Horn Control) seems fine with the Resistor.



If I activate the alarm nothing sounds or flashes.

Lastly: I cannot find knock out holes on my 4010 cabinet. Is this normal or is it a weird cabinet. My drill is not capable of going through Metal and don’t want to buy a $300 drill. Hopefully I’m missing a secret knockout.



Thanks for any help you can provide.

That is a combination that works if everything is good.



Did you try hooking up zone 2 on the MDL instead of zone 1?



Did you go to additional information about the trouble condition?

Connect the MDL. trouble, press , then press . That will give more information about the NAC.

Since the NAC will not turn on I think the Physical Status will show SHORT.

That indicates some leakage in the MDL.



Normal voltage across the NAC with the 10K in place is around 23 volts.

What is the voltage with the MDL and 10K?



4010 boxes do not have knockouts. See page 2-3 of this manual.

<LINK_TEXT text=“http://firealarmresources.com/simplex-4 … ual-rev-f/”>Simplex 4010 Installation & Operating Manual Rev F - Fire Alarm Resources - Free Fire Alarm Manuals, Catalogs, Software, and More</LINK_TEXT>

Retired STR-SG,

I did a little tweaking around and found by mistake that the MDL module works if only one device is hooked up to it. The negative wire to the next device came loose so I powered down the panel and fixed the wire and restarted. Then I got the Nac 1 fault again. It does indeed say Physical Status = Short. I’m not sure why as this should work. A little background story about the MDL, I got it about a month ago brand new, and at the time I had no panel so I wired a pull station to it from a 19.5v Computer Charger/Power Supply. All devices synced just fine. The panel coding should be fine as I changed it to Steady Fire Signal (on til silence). The last time I’ve tested the module was Wednesday the 16th, the day before panel arrived and no problems.



Edit: Also I can’t connect it to zone two because according to the manual Zone 1 must be powered first. I don’t see the resistors being the problem as I’ve tested it with Free run horn strobes and no problems arose.

It seems like there might be some supervision leakage in one or more notification appliances. That would not be evident when using a power supply and pull station since there is no reverse polarity supervision in that hook up.



Check the supervision voltage with no appliances then add them one at a time while continuing to check the supervision voltage. If the voltage drops a little each time an appliance is added there is leakage through the devices while in reverse polarity supervision. Or you may find one appliance that is causing the problem. The latest panels are quite sensitive to this leakage and a drop of 2 or 3 volts will indicate a short condition.

How would I check the supervision voltage. Is that from the panel or would I need a multi meter?

You need a meter.

Alright then. Tomorrow I’ll add the devices one by one as you said however I’ll have to buy a meter and that’ll have to be sometime this weekend. I’ll let you know of any updates.

Update on the MDL, it’s the EOL resistor that causes the fault. If I take it out it works and syncs just fine. However I’m adding devices to the system and the first device is a 4090 9101 class B zam module. The panel does not detect it through quick config and adding it manually causes a trouble. No answer is displayed when I press ack. I verified all wiring and have the auxiliary power to the module and the red light is blinking inside. I’ve tried class A and Class B wiring methods to no avail. I’ve verified the module is IDNet and even says it on the sticker. I don’t know what I’m missing.

I hooked up a test system consisting of a 4010 along with a System Sensor MDL, SRH, and P2R. Then I verified correct operation.



Unless the EOLR is the wrong value it is not the problem. In a properly working system, the NAC must always show an open trouble with the resistor removed (my test system does). You may have NA devices that are leaking enough supervisory current that the panel thinks it has an EOLR.



I hope I don’t have bad news on the IDNet. When you manually program the ZAM and get a blink on the LED and no answer trouble has one of two explanations. A Simplex addressable device blinks the LED when it is answering a poll from the panel. So the ZAM received the poll and is attempting to answer the panel. Either the circuitry in the ZAM is not actually transmitting that answer to the panel, or it is transmitting and the panel is not able to receive that answer. Either the ZAM is bad (not too bad news) or the IDNet circuit on the main board is damaged (very bad news). Try another device if you have one or a different address.

I saw that the module is for Mapnet II and IDNet protocols. Do you need to set that manually, if not it looks like I’m pretty screwed. The wiring checks out. The zam module was brand new in the original packaging. The led light in the zam is very very dim. Don’t know if that means anything

On combination Mapnet / IDnet devices, the device and the panel work that out automatically. Nothing to set.



The LEDs in the devices are surface mount parts so are not very big. That said, if the LEDs seem unusually dim the IDNet may not be fully up to 28 volts. I don’t have a monitor ZAM to test but the IAMs I have connected seem normally bright.

Let’s see if I wired the slc right.



B+ goes to the IDNet + and B- goes to IDNet -. Then a separate wire from IDNet + to A+ and IDNet - to A- on the panel. I have the Auxiliary power TB5 going to the zam. + To 24vdc and - to 0v on the zam. Is this correct.

I have no other devices at this time since they are still shipping.

Sounds correct. There is no software setting for class A or B IDNet. Jumpers from A+ to B+ and A- to B- take care of that.

Well after l manually entered the zam into the system and got a no answer trouble I now have a Card 3, IDNet card channel failure. I’ll have to wait until tomorrow to test another device.

I have reconfigured the whole system and I’m trouble free at the time. I’ll be getting another ZAM module by tomorrow and hopefully that’s it. This was a brand new 4010 with all documentation and perfectly clean. It most likely is not the panel but manufacturing errors happen.

NO ANSWER trouble comes up for each device the panel is not receiving a response to a poll.



IDNet Channel Fail comes up when the panel does not receive a response from any device.



Since your channel only has one device when the panel does not receive from it a channel failure is reported.



Here are some Dropbox links to field wiring diagrams.

4010

<LINK_TEXT text=“Dropbox - Error … 8.pdf?dl=0”>Dropbox - 842-058.pdf - Simplify your life</LINK_TEXT>



IDNet

<LINK_TEXT text=“Dropbox - Error … 3.pdf?dl=0”>Dropbox - 842-073.pdf - Simplify your life</LINK_TEXT>

Upon further examination, if I add the device manually, the LED gets brighter and pulses faster and seems to pulse in sync with a buzzing sound from the SLC TB4 area. I still get a no answer trouble. If I have no devices on the loop and no devices programmed the system is normal, which I would think there would be an SLC error? I know IAM’s and addressable pulls have a IDNet in and IDNet out but this just has an IDNet + and -, how could data be sent and received over one + and - terminal? I’ll have to wait until Monday to test any Pull Stations or smokes.

With no devices programmed on the SLC there will not be an error because the panel knows not to look for any devices.



The IAMs and pull stations do not have discrete in and out terminals for the IDNet. The data is not directional and all the devices are in parallel. Each device has an address set with the DIP switch in the device. The panel polls each programmed address and when the device recognizes its address it responds. The polling data sent using an 8 volt square wave on the power and the device answers by switching a resistor on and off. The panel reads the variation in current from the switched resistor to get the device reply.



Here are the diagrams showing that IDNet SLC in and out are the same physical terminals.



That is exactly what I’m doing. On TB4 (SLC) B+ to +IDNet on the ZAM (it’s the 3rd screw down on the left) then B- to -IDNet on the ZAM (4th screw down on the left). Since it’s the only device, I put another wire in +IDNet and run that back to A+ at the panel.Same thing with -IDNet to A- at the panel. Then power on the panel and get a faint red light blinking in the ZAM. Then go into Quick Cfg and select scan new hardware, it then Scans cards 1, 2, and 3 then scans for new IDNet points which takes around 30 seconds, then comes back “Total IDNet devices found: 0”. While it scans for new devices, the red light in the zam blinks, turns off, holds steady, then blinks normal again after the scan is finished. The device should be set for M1-1 as the Dip switch is set as follows.



1 2 3 4 5 6 7 8

up down down down down down down down



I also decided to change wiring settings and put B+ and B- into + IDNet, then A+ and A- into -IDNet, I powered on the panel, no blinking light in the ZAM module but got a Duplicate device trouble on Card 3 IDNet.



The panel can send the signal but for some reason not receive it, if it comes down to the panel being faulty is there a way to fix that other than buy a whole new panel.

I keep my B+ to A+ and B- to A- jumpers at the terminal strip so I can just run class B to devices. Easier.


ON OFF OFF OFF OFF OFF OFF OFF is correct for device 1.

At startup the panel does scan for all possible addresses, including system reserved addresses, and will report an extra device if found.


Connecting B+ and B- to the same terminal on the ZAM puts a direct short circuit across the SLC. While the circuit has current limiting to protect against a short circuit, it is best not to do that.


If the SFIO board has a bad SLC section there is not much that can be done but replace it. You could get another complete panel or a CPU section to replace yours whichever seems the best course of action.



You can do some basic visual troubleshooting to be sure there are no obviously damaged components in the SLC area. Get out a magnifying glass to look for chips and other components that might be cracked or otherwise questionable. Check standing components for broken leads. Also be be sure the IC chips that are in sockets are fully seated.



Even though you said the ZAM was new, I would not condemn the SFIO board until it is tested with another device.