Simplex - Raid Activity Detected

Hello everyone, first post!



I work for a facility that had a TSW (app version 5.01.01) go offline for a few days. We corrected the problem, and got the station back online. However in the alarm lists we are left with one alarm that doesnt clear. Point P510, event Raid Activity Detected, detail Trouble Point and Status Abnormal.



It’s not a raid array broken error, just states that activity has been detected so I believe the hard drives should be fine. I just need to figure out how to clear these alarms so they disappear from the work stations.



Thanks for any and all help you may be able to provide!

I won’t be able to help you because I’m not a technician so I wouldn’t know anything about it, but what exactly is “Raid Activity Detected”?

Thanks for your response!



But honestly I dont know exactly. I know with raid, there are two hard drives in this tsw constantly mirroring them selves. I’ve seen a number of raid errors/alarms, mostly about the hard drive failing. Which would say something like “raid array broken”.



But that’s not what’s going on here. After the tsw came back online after being off for a few days, this was the only alarm listed in the alarm list. “Raid activity detected”. But theres no option to disable or enable, and no way of turning off this p510 point and clearing the alarm. We really are looking for a way, to clear this as it keeps causing stir ups between departments.



Any and all advice welcome!

Any simplex technicians able to provide any input?